Minimum requirements

Spotlight is based on some of the latest technology available in order to provide the best user experience and performance.

Below are the system requirements you need in order to use Spotlight. To check whether or not your server supports these requirements, please contact your host.

  • WordPress 5.3 or greater
  • PHP 7.1 or greater
  • PHP extensions:
    • curl
    • json
    • gd
Did this answer your question? Thanks for the feedback! There was a problem submitting your feedback. Please try again later.

Still need help? Contact us Contact us